Back to overview
Downtime
Status checker bot got blacklisted
Dec 09 at 09:20pm EET
Affected services
Homepage
END PLAY Account
API Gateway
Gitea
Network Website
Towny Map
Resolved
Dec 10 at 03:31pm EET
The checker bot responsible for service status reports got blacklisted because it was using the IP from the same IP range as some of the malicious actors. After verifying its address, the checker should be able to report status again. No services experienced downtime or degradation for end users during this period.
Affected services
Created
Dec 09 at 09:20pm EET
Checker bot mistakenly got blacklisted.
Affected services