Back to overview
Downtime

Better Uptime was caught in the crossfire during AI crawler blocking.

Oct 25 at 04:09pm EEST
Affected services
Gitea

Resolved
Oct 25 at 05:11pm EEST

Gitea can now be monitored by the monitoring bot again. There was no downtime for users in meantime.

Created
Oct 25 at 04:09pm EEST

AI crawler protection denied access to Gitea when uptime monitoring bot tried to reach it. This does not affect normal users.