Back to overview
Maintenance

Application update

Aug 07 at 12:50am EEST  –  Aug 07 at 12:52am EEST
Affected services
Gitea

Resolved
Aug 07 at 12:52am EEST

The application has been updated and is now fully available again.

Created
Aug 07 at 12:50am EEST

Update for the application Gitea needs to be installed. This might cause some minor delays in responses or partial unavailability of the service.