Back to overview
Maintenance

Update of Gitea

Jun 11 at 12:15am EEST  –  Jun 11 at 12:22am EEST
Affected services
Gitea

Resolved
Jun 11 at 12:22am EEST

Gitea has been updated and is fully operational.

Created
Jun 11 at 12:15am EEST

Gitea will be updated to 1.24.0 which might lead to a short unavailability in the defined maintenance timeframe.